Lionel #783 Hudson

1460 views
11 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    March 2009
  • 476 posts
Posted by arkady on Tuesday, January 7, 2020 11:50 PM

I have a 783, and it's probably my favorite steam locomotive.  It runs very well, and looks great.  That's the good news.

The not-so-good is that it was a nightmare to get it that way.  Out of the box, it would barely move at all.  Listing all the operations I had to go through to improve the running would make this a very long post, and I'm not sure I remember all of them, anyway.  They included removing and polishing all the side rods to eliminate any possible binding; adding shims to the drive shaft to adjust play; removing all old grease from the gearbox and replacing it with moly grease; making sure no MagneTraction magnets were dragging on the rear of the drivers.  (This last is apparently a common problem.  The magnet mounted for the rearmost pair of drivers just would not stay in place when I pried it away from the wheels, and I ended up removing it altogether.  It doesn't seem to have affected the engine's pulling power). 

I was aware of the shorting problem in the tender electronics, and checked for deteriorated foam before ever applying power.  Everything was okay, but the steam-chuffing sound never worked very well, and I ended up removing it and installing a Williams Tru-Blast II whistle/bell unit.  I also installed a Dallee constant-brightness LED headlight.

All of this is quick to write (and read), but believe me, it all took months of experimentation and work.  Complicating it all was the fact that I wanted working 700E valve gear on my 783, too.  That required a new steam chest from Lionel, as well as the appropriate parts from various suppliers.  It works and looks very good, but it's not a project I'd recommend to a novice. For a very long time, the 783 spent more hours disassembled on my workbench than it did on the track.

I also installed a 700E leading truck with scale wheels.  It needed a bit of minor re-engineering, since the 783's pony truck doesn't mount quite the same way as the 700E's, but it's working well.  I'm still adding 700E detail parts now and then, as I get the urge.  I've also added a cab floor and engineer and fireman figures.

As others have noted, the stock 783 will manage 036 curves at slow speed, but I don't particularly recommend it, as it looks pretty silly.  I haven't tried it on 036 since I installed the scale 700E truck.  It does handle my 048 curves with no problems, but it looks much better on the 072 curves.  I use it to haul a Lionel scale REA reefer with Atlas scale NYC 60' passenger cars behind.  It makes for a very attractive consist.

The 783 smokes very well, though I've never been crazy about the cylinder smoke feature.  And as it's very low geared, it often runs at or near full throttle, increasing the smoke output still more.  I fill the reservoirs of all my locomotives with an eyedropper.

I don't mean to discourage anyone from buying a 783; mine certainly began as a lemon, but I don't know that they were all like that.  My recommendation would be that if you're considering getting one, just be sure that it runs acceptably first.

Hope this addresses the original question.

  • Member since
    April 2002
  • From: Wisconsin
  • 1,773 posts
Posted by Rene Schweitzer on Tuesday, January 7, 2020 8:23 AM

lionelsoni

Kalmbach people, may I do this?

 

 

I didn't see your question until now. Because of copyright, I can't say that this is something you should do. The back issue is still in the store. But, given that more than a month has passed since you posted this question, my guess is that the question is moot anyway.Surprise

Rene Schweitzer

Classic Toy Trains/Garden Railways/Model Railroader

  • Member since
    December 2001
  • From: Austin, TX
  • 9,969 posts
Posted by lionelsoni on Monday, January 6, 2020 9:38 PM

I would be interested to know whether your 783's eccentric crank leads on the left or the right side.  Most locomotives, including the NYC, used right-side lead.  The PRR and the Lionel 773 were an exception, using left-side lead.  So I changed one of my 773s--even though you can't see both sides at the same time!

Bob Nelson

  • Member since
    December 2016
  • 16 posts
Posted by trains4fun on Monday, January 6, 2020 5:22 PM

I just finished going over my un-run 783/6-8406.  Here is what I found.

NEVER run them without checking the electronics board in the tender.  The original double back tape rots.  causing the board to move and short out.  I  fixed the mounting with new tape. 

Check all the solder joints for engine wires   I had 3 bad solder connections that had to be fixed. One on the pigtail for the tender connection caused the whistle to go off at random times until it was fixed.  

The front and rear drive wheels are driven by the linkage.  Make sure linkage is not binding.  Lightly oiled.  

One of the eccentrics kept catching on the linkage.  The eccentrics look as if they are designed for the flush mount, counter sunk headed screws.   My 783 had hex head screws holding the eccentric on the center drive wheel.  Looks nice but it stands up about .12"/3mm and can interfer with the other linkage.  I had to get a new eccentric since the interfernce caused it to break the drive dogs that located the eccentric.  When I got the new one I compared it to the old one.  The old one had the arm bent up to keep the linkage from hitting the screw head.  Getting the alternate, flush mount screw may save a lot of problems trying to adjust the linkages so they don't interfer with the screw head.

It wouldn't smoke.   Only a puff now and them.  Took the smoke unit apart and it had the resister and NO packing.   Strategically added some wick packing and it smokes well now.  Top and steamchest  You will need a needle type filler for the smoke unit.  The hole is small where you put the smoke fluid in.  

Added some teflon based gear lube to the gear box.  Gear box turned well and motor was aligned well.   High stack motor. 

10-15 minutes of break in running and it runs well. Good low speed for a pullmor motor.  Low geared, which is nice since my grandaughter likes to stuff the throttle to full and run away.  Top speed wont fall off 36" curves.

It runs on 36" curve, but 42" would probably keep both center wheels fully engaged on the track.  

 

  • Member since
    March 2003
  • From: US
  • 82 posts
Posted by artyoung on Tuesday, November 19, 2019 2:24 PM

Roger or anyone monitoring, would this be okay? If not, is it available as a download of some kind?

  • Member since
    December 2001
  • From: Austin, TX
  • 9,969 posts
Posted by lionelsoni on Saturday, November 16, 2019 7:24 PM

Kalmbach people, may I do this?

Bob Nelson

  • Member since
    March 2003
  • From: US
  • 82 posts
Posted by artyoung on Saturday, November 16, 2019 3:37 PM

Lionelsoni / Bob Nelson: Yes, if you could do that I would very much appreciate it. Thanks. My email is dormouse2@outlook.com.

  • Member since
    December 2001
  • From: Austin, TX
  • 9,969 posts
Posted by lionelsoni on Saturday, November 16, 2019 12:54 PM

There is a very-detailed 6-page article on 783 maintenance in that issue.  I am happy to scan it and send it to you if Kalmbach is okay with that.

Bob Nelson

  • Member since
    January 2012
  • 287 posts
Posted by rrswede on Saturday, November 16, 2019 10:56 AM

V8, back on Dec 15, 2011, you posted that CTT had an article in the May 2000 issue dealing with disassembly and repair of the 783. You still have it?

http://cs.trains.com/ctt/f/95/t/200222.aspx

swede

  • Member since
    October 2009
  • From: Sylmar CA.
  • 3,377 posts
Posted by V8Vega on Saturday, November 16, 2019 9:58 AM

I remember a poster in the hobby shop I frequented for the 783 before it came out for I think $563. I was new to the hobby and said to myself I'll never pay that much for a engine. A few years later I paid $750 for mine and that was a good deal at the time.

Dennis  San Fernando Valley CA.  Joined August 2009

  • Member since
    April 2007
  • From: MICH
  • 8,144 posts
Posted by sir james I on Saturday, November 16, 2019 9:11 AM

I read your post and have all the issues but sorry I'm not gonna start looking. The 783 was my first Lionel Hudson and a big disappointment as it ran poorly. Still does. Lionel at the time was only 10 miles from me so I had them work on it. Didn't help much but I have seen some 783s that did run good. Good luck with yours.

"IT's GOOD TO BE THE KING",by Mel Brooks 

  Charter Member- Tardis Train Crew (TTC) - TCA  - Detroit3railers-  Detroit Historical society Glancy Modular trains- Charter member BTTS

  • Member since
    March 2003
  • From: US
  • 82 posts
Lionel #783 Hudson
Posted by artyoung on Sunday, November 10, 2019 2:00 PM

Was there ever an article in CTT about the 783? I got rid of all my old magazines a few years back (except for #1). I seem to recall something about tuning up or detailing or something. Anybody know? Thanks.

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Search the Community

FREE EMAIL NEWSLETTER

Get the Classic Toy Trains newsletter delivered to your inbox twice a month