Change in Substation Hyperlink URLs

1 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    May 2014
  • 1 posts
Change in Substation Hyperlink URLs
Posted by MILWRR Fan on Saturday, May 10, 2014 11:41 AM

In the section "Milwaukee Road Mainline" (, the hyperlink URLs for the substations in Montana, Idaho, and Washington have changed. For example, substation #1 is shown as

Two Dot was at mile 1,347.5 and at 4,443'. This was the location of substation #1. Wikimapia     themilwaukeeroadtrail

The hyperlink for  Wikimapia  presently is

Pointing and clicking on this will yield a blank page. The correct URL is 

I don't know what has happened to Wikimapia, but it's necessary to insert "old." in front of "" to access the google map for all (#1 - #28) substation hyperlinks.


Pointing and clicking on the themilwaukeeroadtrail hyperlink takes you to

which refers the reader to finding a great personal injury lawyer in Milwaukee. I tried to Google "The Milwaukee Road Trail" and produced a whole bunch of web sites, and wasn't able to find the correct hyperlink.


Pointing and clicking on the  hyperlink yields "Internet Explorer cannot display the webpage" for the response. Should this link take the viewer to (I will NOT pay those prices for their products!)


Pointing and clicking on the Substation hyperlink for substation #28 takes the viewer to the same web site as the one that Wikimapia  showed for the other substations. I had to insert "old." into the URL and make it work the same as the Wikimapia  hyperlink.



1. Has anyone else had this problem with this section?

2. Can these hyperlinks be corrected?

  • Member since
    July 2009
  • From: San Francisco East Bay
  • 1,360 posts
Posted by MikeF90 on Tuesday, May 13, 2014 7:32 PM

First off, Welcome to the forums!  Permit me to offer some suggestions.

- Trackside Guides appear to be maintained by the community and the last post was in 2008. Nevertheless the basic historical information posted is a great start for anyone willing to add new research, including yourself.

Problems with stale / bad links are as old as the Internet.  A little research at indicates that the domain was abandoned about 2010 and picked up by a domain squatter in 2013. The IA Wayback Machine data from 2010 may help you track down the former owners and content, or not Sad

I had no problem with the Wikimapia links I tried, perhaps it is some peculiarity of your web browser, computer setup or who knows. Install and try out another browser like Firefox, Google Chrome, Qupzilla, etc. New versions of IE might have to have Compatibility Mode (sp?) enabled for that site.

Terraserver has been a pay site for many years, so someone with more knowledge and patience Wink might reconstruct the links using a different source (Google Maps?) and repost a followup.

TIA and good luck!

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Search the Community

Newsletter Sign-Up

By signing up you may also receive occasional reader surveys and special offers from Trains magazine.Please view our privacy policy