THE magazine of railroading

SEARCH TRAINSMAG.COM

Enter keywords or a search phrase below:

Email Notifications Broken?

506 views
10 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    October, 2004
  • From: Allen, TX
  • 1,137 posts
Email Notifications Broken?
Posted by cefinkjr on Saturday, May 13, 2017 11:26 AM

Just realized last night that I hadn't had any email notification of new posts for several (?) days.  This is highly unusual because I had subscribed to the Rochelle web cam list and it is normally very active.

Today, I clicked on the Email Notifications link and immediately got a nasty error message:

Runtime Error

Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.            

I trust someone is looking into this and will let us know when this functionality has been restored.

Chuck
Allen, TX

  • Member since
    January, 2002
  • From: Pennsyland.
  • 5,643 posts
Posted by zugmann on Saturday, May 13, 2017 11:44 AM

Notification isn't working for private messages either, it seems.

The opinions expressed here represent my own and not those of my employer or any other railroad, company, or person.

And why does the truth seem too hard to be true?

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,212 posts
Posted by Deggesty on Saturday, May 13, 2017 1:20 PM

My experience is that "notification" is not working for anything--and it has not worked for almost two weeks now. What really disturbs me now is the fact that we have had no indication that anybody at Kalmbach is aware of the situation despite the response other people have made to the original post (on May Day) concerning the matter.

Johnny

  • Member since
    August, 2006
  • From: South Dakota
  • 1,526 posts
Posted by Dakguy201 on Monday, May 15, 2017 12:11 PM

As of noon on the 15th, it is still broken.  Click on "email notifications" and the result will be an error.  Perhaps if we refresh this topic to keep it near the top, we might encourage a fix.

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,212 posts
Posted by Deggesty on Monday, May 15, 2017 1:17 PM

I have sent an email note to Kalmbach, letting it be known that there is a problem--and that apparently no one at Kalmbach has been aware of the matter.

Johnny

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,212 posts
Posted by Deggesty on Monday, May 15, 2017 4:34 PM

I have an answer to my email:

Thank you for contacting TRAINS Magazine.

 

Your message was received and has been assigned the following incident number, 6684290.  We’ve forwarded your request to one of our Customer Care Agents to assist you. You will be hearing back from us shortly.

 

Thank you,

TRAINS Customer Care

 

Johnny

  • Member since
    August, 2006
  • From: South Dakota
  • 1,526 posts
Posted by Dakguy201 on Tuesday, May 16, 2017 9:55 AM

Whatever was wrong got fixed between 8 and 9 this morning.  The software apparently started at the point at which it went down, as it filled my inbox with what appears to be all of the missing notifications.

  • Member since
    August, 2004
  • 497 posts
Posted by pajrr on Tuesday, May 16, 2017 9:57 AM

About 30 minutes ago I received a notification that I had a new message from May 11.

  • Member since
    October, 2004
  • From: Allen, TX
  • 1,137 posts
Posted by cefinkjr on Tuesday, May 16, 2017 11:57 AM

pajrr

About 30 minutes ago I received a notification that I had a new message from May 11.

I had 10 notifications in my Inbox this morning.  Squeaky wheels and all that, I guess.  Thumbs Up  Bow

Chuck
Allen, TX

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,212 posts
Posted by Deggesty on Tuesday, May 16, 2017 1:34 PM

Just received from Kalmbach:

Thank you for contacting TRAINS Customer Service.

Thank you for contacting us and making us aware that you were not receiving forum notifications. We were unaware that this was not working properly and appreciate your communication.  The functionality has been restored and notifications should resume.  Should you encounter any further challenges in this area, please advise.
 
Note that nobody at Kalmbach had noticed (nor read posts concerning the matter) the problem.

Johnny

  • Member since
    April, 2007
  • From: Iowa
  • 2,629 posts
Posted by Semper Vaporo on Tuesday, May 16, 2017 5:02 PM

I have read that it is wise that when you post about a problem on a forum, to then click the "report a problem" icon on your own post.  On the Trains dot com forums that icon is a very small yellow triangle with a black "!" in the middle of it, down in the lower left corner of the window the text of the posting is displayed in.

You will get a web page where you can describe what you don't like about the posting (normally you would be using this to report spam or foul/obscene postings).  Just state a small synopsis of the problem and then click the send button.  This will bring the problem to the attention of the moderators and they know how to get the System Admin's attention to take a look at the posting and the problem.

Semper Vaporo

Pkgs.

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Trains free email newsletter
NEWS » PHOTOS » VIDEOS » HOT TOPICS & MORE
GET OUR WEEKLY NEWSLETTER DELIVERED TO YOUR INBOX
Connect with us
ON FACEBOOK AND TWITTER

Search the Community