Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

HO DCC Wiring and dead Loco's

662 views
2 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    April 2003
  • 302,278 posts
HO DCC Wiring and dead Loco's
Posted by Anonymous on Monday, March 3, 2003 2:53 PM
I started my first layout in December and committed to DCC. Connected a MRC Prodigy and soon learned I needed more flexibility. At this point my layout had power to tracks and bumper lights connected to tracks (Life-Like)
Bought a LENZ Set 90 with Digitrax power supply that was recommended.
There were no changes to the track wiriing.
Whith the LH90 connected I get "no" train movement or track bumper lighting.
I have tried everything. There is no break in the wiring and the track shows a power reading, but being non-electrical don't know what it means.
Using a voltage meter I get the following:
.510 when set to ~V, 23.9 when set at a line with three dots and V. When set to Ground? 59/60 and set to 320-3200uA is 40. Last is 32-320 shows 1.5 to 1.4.
This tells me the track is getting some power so it can't be the wiring.
Any help appreciated.
  • Member since
    April 2003
  • 302,278 posts
Posted by Anonymous on Monday, March 3, 2003 3:22 PM
Hello Bearcat,

You should be reading between 12 to 14.5 volts AC(~V). The other voltage reading is direct current, and how it's getting 23.9 is baffling. My multimeter shows virtually nothing on DC voltage when I read the track.

At any rate, the rails on your layout aren't receiving the correct DCC voltage or a digital signal.

Is the base unit set up correctly. It sounds as if something is catty-wampus here. Also, check the handheld unit to see if it shows track power as "on". You may have to go through the instructions step by step again, trace each wire between the base unit and the track, and double-check the handheld unit to see that you've set things up correctly.

You may also need to reset the handheld unit. The instructions that came with the Lenz set should cover that. If I recall, pressing "Function" and "1" clears the handheld.

Hope this helps,

Paul Schmidt
  • Member since
    April 2003
  • 302,278 posts
Posted by Anonymous on Saturday, March 8, 2003 1:18 PM
Bearcat - I am curious as I to am relatively new to Model RR and am considering DCC. Why was the MRC lacking in flexibility and why the turn to the LH90 and the Digitrax power? Thanks. Hope your new problems get solved!

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!