Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Advice - Christmas Tree Layout 2.0

1159 views
13 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    December 2009
  • 82 posts
Advice - Christmas Tree Layout 2.0
Posted by Penn Central on Thursday, October 31, 2019 10:50 AM

 

Hi all.

Last year I amped up the layout under the Christmas tree (for the kids, not me :-))

Things went really well but needs improvement. Biggest problem was frequent uncouplings. I think this was a result of 1 using OSB plywood as a base and 2 nailing my tracks down.  I'm keeping the same general layout design but want it to run without decouplings

First some unique things about my layout:

- it's on the floor (carpet)

- it goes under the sofa and back

This this year I'm thinking of laying the track on foam board with or without plywood underneath. And securing the track with adhesive.

 

Any other advice would be great!!

 

Some pics from 2018 v1.0

Design

https://imgur.com/gallery/qxwDROp

 Step 1

http://imgur.com/gallery/UNGPNdO

Step2

https://imgur.com/gallery/H4LErmO

Step3

https://imgur.com/gallery/ZahFBk7

 
Step 4
 
Step 5
 
Step 6
 

 

 

And some videos

https://youtu.be/WeFysmfkgek

 

https://youtu.be/kxfgeXPZU1E

 

 

 

  • Member since
    February 2015
  • From: Ludington, MI
  • 457 posts
Posted by Water Level Route on Thursday, October 31, 2019 11:29 AM

I've built many layouts over the years using OSB and nailing tracks.  That combination alone doesn't cause cars to come uncoupled while running.  There has to be other issues at play.  Have you checked the height of the couplers on your cars?  Are they all the same?

Mike

  • Member since
    December 2008
  • From: In the heart of Georgia
  • 3,343 posts
Posted by Doughless on Thursday, October 31, 2019 11:36 AM

As a general observation, derailments occur a lot on curves when the outer rail of track is lower than the inner rail.  The outside wheels might ride up and over the outside track as the inside wheels of the stiff axle remain elevated due to the higher inner rail.

If you nailed the track too tightly causing it to dip in the curves, that can cause derailments.

Also, If you've nailed it to OSB that is slightly warped, that will cause the outside rail to dip also.

- Douglas

  • Member since
    April 2018
  • From: 53° 33′ N, 10° 0′ E
  • 1,586 posts
Posted by Tinplate Toddler on Thursday, October 31, 2019 11:40 AM

If you follow the instructions given by Steven Otte in the General Discussion forum, your pictures appearb as pictures and not as links.

Happy times!

Ulrich (aka The Tin Man)

"You´re never too old for a happy childhood!"

  • Member since
    February 2018
  • From: Great Plains
  • 793 posts
Posted by York1 on Thursday, October 31, 2019 12:42 PM

Penn Central
Some pics from 2018 v1.0

 

I see you're using imgur.com for your pictures.  That works well, but you need to use the "BBCode, (message boards & forums" link.  Then we don't have to click on each picture to view it.

Saints Fan John

  • Member since
    December 2009
  • 82 posts
Posted by Penn Central on Thursday, October 31, 2019 12:53 PM

Water Level Route

I've built many layouts over the years using OSB and nailing tracks.  That combination alone doesn't cause cars to come uncoupled while running.  There has to be other issues at play.  Have you checked the height of the couplers on your cars?  Are they all the same?

 

 

The height of the couplers was the same. Well this is how I knew. I would run two cars over the section of track where the detailment would happen. Straight runs of track. And while there was no visual indication when looking at the track, all of the sudden one car would rise and the other would lower. Minimal but enough to make the couplers detatch. 

 

 

Tinplate Toddler

If you follow the instructions given by Steven Otte in the General Discussion forum, your pictures appearb as pictures and not as links.

 

 

Yep I did that. You can see the little "icons" right above the actual URLs are my attempt at that technique. I added the actual URL underneath in case the image link didnt work. I have a feeling its b/c I'm not a frequent poster and maybe my images need to be approved by an admin? Ive had this happen before, not sure if it was on this forum, but the images later appeared. Frustrating b/c they're good pics. 

York1

 

I see you're using imgur.com for your pictures.  That works well, but you need to use the "BBCode, (message boards & forums" link.  Then we don't have to click on each picture to view it.

 

 

hi not sure what that means? "BBCode, (message boards & forums" link? Can you clarify? 

EDIT: oh, you mean the tag. I actually inserted all of the links using the [img] and tags and they're just ignored. the URLs just show.  so I think its a timing thing and my account needs to be approved or something. 

  • Member since
    July 2006
  • From: west coast
  • 4,808 posts
Posted by rrebell on Thursday, October 31, 2019 12:59 PM

What you running and what brand couplers

 

  • Member since
    December 2009
  • 82 posts
Posted by Penn Central on Thursday, October 31, 2019 2:25 PM

rrebell

What you running and what brand couplers

 

 

 

Im running two different sets, one using horn hook couplers and another knuckle. the horn hook is some older engines, bachmann, etc with some older tyco type cars. Then I have a brand new Kato Superliner engine with 7-8 superliner cars. They seemed to decouple the most. Not around the curves (I have 24") but again on the straightaways. I think b/c I nailed the track to the cork bed and into the OSB it unevenly pulled down the track in certain places, causing uneveness. 

  • Member since
    December 2015
  • 5,850 posts
Posted by BigDaddy on Thursday, October 31, 2019 3:21 PM

cutting to the end

In the right corner of you pic, move your cursor there and you will see get share links.  The BB link can be directly pasted into your text without any icons, conversely if hover over your pic you can Copy Image Location and then use the photo icon.

Henry

COB Potomac & Northern

By the Chesapeake Bay

  • Member since
    February 2018
  • From: Great Plains
  • 793 posts
Posted by York1 on Thursday, October 31, 2019 4:57 PM

.

 

Saints Fan John

  • Member since
    July 2006
  • From: Central Vermont
  • 4,180 posts
Posted by cowman on Thursday, October 31, 2019 6:53 PM

When I did an under tree layout, i braced the base with strapping (1x2) to keep the base from warping.  Probably 1x3 lumber would have been better, but I never had any problems.  

Now if I could only find y wife's N track and rolling stock, I could set it up for the great grandchildren.  Oh well!

Good luck,

Richard

  • Member since
    December 2009
  • 82 posts
Posted by Penn Central on Friday, November 1, 2019 8:33 AM
Good idea. Some thin 1x3 all around the borders to prevent warping. Then 1" foam inside the 1x3s. Hmmm
  • Member since
    February 2015
  • From: Ludington, MI
  • 457 posts
Posted by Water Level Route on Friday, November 1, 2019 5:56 PM

Penn Central
I would run two cars over the section of track where the detailment would happen. Straight runs of track. And while there was no visual indication when looking at the track, all of the sudden one car would rise and the other would lower. Minimal but enough to make the couplers detatch.

OK.  If derailing is happening at the same time, then nailing the tracks down too tightly could contribute.  That is easy enough to fix.  Loosen the nails a bit.  Guessing you've tried that though.  Looking at your layout, it's obviously several pieces of OSB butted against each other.  Are your uncouplings, or derailments, or whatever, taking place at or near the joints between pieces of OSB?

Mike

  • Member since
    December 2009
  • 82 posts
Posted by Penn Central on Sunday, November 3, 2019 7:48 PM

Water Level Route

The derailings were worse near the osb joints but also elsewhere. 

 

So I decided against foam in favor of something thick and heavy that will sit well on the carpet. Went to the store today and looked at 3/4" plywood. Then the 3/4" MDF caught my eye. I read up about the negatives of using MDF but I still think it's my preference. I'm going to have it cut to size at the store so that takes care of the safety issue. Dont care that its heavy. It's the smoothest sturdiest flattest surface. Taking a bit of a risk I know. But I think MDF may be the best choice for my particular layout. 

 

 
Penn Central
I would run two cars over the section of track where the detailment would happen. Straight runs of track. And while there was no visual indication when looking at the track, all of the sudden one car would rise and the other would lower. Minimal but enough to make the couplers detatch.

 

OK.  If derailing is happening at the same time, then nailing the tracks down too tightly could contribute.  That is easy enough to fix.  Loosen the nails a bit.  Guessing you've tried that though.  Looking at your layout, it's obviously several pieces of OSB butted against each other.  Are your uncouplings, or derailments, or whatever, taking place at or near the joints between pieces of OSB?

 

 

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!