De-railing Loco 4-4-0

1563 views
4 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    January, 2003
  • From: US
  • 6 posts
De-railing Loco 4-4-0
Posted by DragnSlayr on Monday, April 21, 2003 12:05 PM
I bought an IHC 4-4-0 american. The front trucks de-rail at any & all curves, even at a slow crawl. It stays on the track in "reverse", but not "forward. Is there anything to adjust?
  • Member since
    April, 2002
  • 92 posts
Posted by MikeSanta on Wednesday, April 23, 2003 6:07 PM
Check if your pilot wheels are true to gauge. If they aren't, that's a big problem. Also, you might need a new spring to keep tension on the pilot wheels. Hope that helps.
  • Member since
    January, 2003
  • From: US
  • 6 posts
Posted by DragnSlayr on Friday, April 25, 2003 2:39 PM
Thanks, I thought the tension spring seems light, right out of the box. I'll check that out.
  • Member since
    April, 2003
  • 302,230 posts
Posted by Anonymous on Monday, July 07, 2003 7:05 PM
Mine always done it to your trucks may be slightly bent out ward or or inward
  • Member since
    April, 2003
  • 302,230 posts
Posted by Anonymous on Monday, July 07, 2003 9:26 PM
Well I had a Battery train set engine that did that until I pushed the wheels into the proper gage

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Search the Community

FREE EMAIL NEWSLETTER

Get the Classic Toy Trains newsletter delivered to your inbox twice a month