PW 3444 hobo car question

619 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    May, 2019
  • 6 posts
PW 3444 hobo car question
Posted by NYVTRR on Wednesday, May 01, 2019 5:02 PM

I picked up the above car this past weekend.  The vibrating motor is working but the figures are not moving.  I opened it up, all parts are in place but the two spools don't turn.  I could move by hand just a little.  Any ideas on how to get this working again?  Thanks in advance

Bruce

  • Member since
    February, 2007
  • 165 posts
Posted by Roger Carp on Thursday, May 02, 2019 9:18 AM

Hi Bruce,

 

Please contact me at Classic Toy Trains for help with your problem

 

Thanks,

 

Roger Carp

Senior editor

262-796-8776 ext. 253

  • Member since
    January, 2008
  • From: Near Altoona Pa.
  • 1,586 posts
Posted by Banks on Friday, May 03, 2019 6:41 AM

Welcome to the forum. I know nothing about postwar trains. I'm hoping one of the experts here can help you. Usually the question dies after Roger asks you to contact him. If you do please let us know how it goes.

Banks, Proud member of the OTTS  TCA 12-67310

I may not have every thing I desire but the LORD has come through with what I need

   

  • Member since
    January, 2012
  • 257 posts
Posted by rrswede on Friday, May 03, 2019 10:01 AM

Here is a link to material you may find helpful. It is made available through the courtesy of Olsen's Toy Trains.

http://pictures.olsenstoy.com/searchcd31.htm?itm=516

swede

  • Member since
    May, 2008
  • 286 posts
Posted by teledoc on Friday, May 03, 2019 5:53 PM

You apparently got an answer from another forum, as to things to check.

  • Member since
    May, 2019
  • 6 posts
Posted by NYVTRR on Friday, May 03, 2019 8:52 PM

Got into it tonite and lubed it a bit.  I moved a little but mostly just sits there.  Should I try lubing again or is there something else I should look at or try.  The spring and wire seem to be ok

  • Member since
    May, 2019
  • 6 posts
Posted by NYVTRR on Friday, May 03, 2019 9:16 PM

I got into it tonite, took the belt off and the power spool will turn, put belt back on and it won't move.  Any ideas on this anyone?

  • Member since
    February, 2007
  • 165 posts
Posted by Roger Carp on Monday, May 06, 2019 9:13 AM

Hi NYVTRR,

 

Please contact me for help with your Lionel no. 3444 animated gondola.

 

Take care,
 
Roger Carp
Senior editor
Classic Toy Trains
262-796-8776 ext. 253

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Search the Community

FREE EMAIL NEWSLETTER

Get the Classic Toy Trains newsletter delivered to your inbox twice a month