MTH Lionel train will not run

5 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    December 2018
  • 3 posts
Posted by daveva on Saturday, December 1, 2018 7:03 PM

OK thank you all for the help

  • Member since
    August 2010
  • From: Henrico, VA
  • 8,955 posts
Posted by Firelock76 on Saturday, December 1, 2018 6:55 PM

Sir James has probably nailed it, the same thing happened to my MTH engines if they hadn't been run in a while.

Let me suggest replacing the battery with a BCR, or Battery Component Replacement available from J and W Electronics.  One minute of track power is all it takes to charge it and the engine comes to life.  I put one in all my MTH engines and it works great!  or your local hobby shop can order one for you.  Mine cost $25 each and were worth the money.  No more battery worries.

  • Member since
    September 2010
  • From: Parma Heights Ohio
  • 3,434 posts
Posted by Penny Trains on Saturday, December 1, 2018 6:45 PM

Welcome aboard!

Trains, trains, wonderful trains.  The more you get, the more you toot!  Big Smile

  • Member since
    December 2018
  • 3 posts
Posted by daveva on Saturday, December 1, 2018 6:09 PM

I left the train on the track for about 2 1/2 still no luck. OK here's a dumb question is there a battery in the engine or just the tender? 

  • Member since
    April 2007
  • From: MICH
  • 8,127 posts
Posted by sir james I on Saturday, December 1, 2018 5:49 PM

It probably has a dead battery. You could try leaving it powered on the track for an hour or longer and see if it powers up. Check the owners manual.

"IT's GOOD TO BE THE KING",by Mel Brooks 

  Charter Member- Tardis Train Crew (TTC) - TCA  - Detroit3railers-  Detroit Historical society Glancy Modular trains- Charter member BTTS

  • Member since
    December 2018
  • 3 posts
MTH Lionel train will not run
Posted by daveva on Saturday, December 1, 2018 3:42 PM

Last christmas I bought an MTH Lionel work train with a Z1000 transformer controller. I bought this tinplate set to go around the christmas tree. It worked fine last year I put it away set it up again this year but I cant get the engine to move. It Is a proto sound 2 No 263 steam engine. I took the controller to a train shop on the advice of mth to see if it was defective.It was not .The train whistle or bell will not work or the direction button. What does work is the lights on the caboose the search lights and the light on the front engine. When the engine is powered up there is soud of the workers doing activities on the track. If anybody can give me any advice I would appreciate it.

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Search the Community


Get the Classic Toy Trains newsletter delivered to your inbox twice a month