Trains.com

ZW Transformer

2735 views
13 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    February 2009
  • From: Leavenworth
  • 119 posts
ZW Transformer
Posted by mgbbob on Tuesday, January 30, 2018 10:06 AM

 Hi folks,  Last year I purchased a ZW transformer from a LCCA club member.  Due to some health issues I didn't do anything with the transformer since then but I am now back to working on the layout.  Yesterday I noticed that the transformer appears to be backwards.  When you read the lettering and the big L on the top  there terminal connections are to the front.  How hard is this to reverse?  Thanks.  Bob

 

  • Member since
    October 2011
  • 969 posts
Posted by TrainLarry on Tuesday, January 30, 2018 10:31 AM

The emblem may have been put on upside down. It is riveted in place. You can drill out the rivet and re-rivet the emblem on correctly, or you can get a reproduction self-stick emblem ZW-181 from The Train Tender and stick it over the original.

 

Larry

 

Larry

  • Member since
    December 2005
  • From: Hopewell, NY
  • 3,080 posts
Posted by ADCX Rob on Tuesday, January 30, 2018 11:38 AM

Well, are the handles wrong too? The red & green lights? Where are they? How about a few pics...

The emblem, if that's the only issue, can often just be spun into correct alignment, OR, your top case cover may just be on backwards.

Rob

  • Member since
    February 2009
  • From: Leavenworth
  • 119 posts
Posted by mgbbob on Tuesday, January 30, 2018 11:45 AM

  • Member since
    December 2005
  • From: Hopewell, NY
  • 3,080 posts
Posted by ADCX Rob on Tuesday, January 30, 2018 11:55 AM

mgbbob

 



That picture may appear on your screen because it stored locally, but it is not showing on this page.

 

Here is the code from your post:


<p><img style="display: inline;" alt=" " /></p>
<div style="clear: both;">&nbsp;</div>
<p>

Rob

  • Member since
    February 2009
  • From: Leavenworth
  • 119 posts
Posted by mgbbob on Tuesday, January 30, 2018 11:58 AM

Okay guys, Help.  How do I post a picture?  Do I need to use Snapfish or something?

 

  • Member since
    March 2013
  • 536 posts
Posted by BigAl 956 on Tuesday, January 30, 2018 12:07 PM

mgbbob
Okay guys, Help.  How do I post a picture?  Do I need to use Snapfish or something?

Unfortunately yes. This forum only allows you to post links to photos you are hosting elsewhere.

  • Member since
    December 2005
  • From: Hopewell, NY
  • 3,080 posts
Posted by ADCX Rob on Tuesday, January 30, 2018 12:42 PM

mgbbob
Okay guys, Help.  How do I post a picture?  Do I need to use Snapfish or something?

It very simple. I use tinypic. It's fast, free, no sign-up, lasts forever.

Use this button to link to any photo on the web:

The image is actually at http://oi65.tinypic.com/2wbx99x.jpg. As I did in this post, I just pushed that button and pasted in this tinypic address url exactly as it appears here.

 

Rob

  • Member since
    February 2009
  • From: Leavenworth
  • 119 posts
Posted by mgbbob on Tuesday, January 30, 2018 1:33 PM

Hi Rob,  I tried but I have failed. 

 

  • Member since
    February 2009
  • From: Leavenworth
  • 119 posts
Posted by mgbbob on Tuesday, January 30, 2018 1:53 PM

The good news is I pulled the four screws and the whole thing comes off so just a matter of turning it around.  Much easier than posting a picture.  Thanks, Bob

KRM
  • Member since
    January 2011
  • From: North Bluff above Marseilles IL
  • 6,418 posts
Posted by KRM on Wednesday, January 31, 2018 3:28 PM

Posting pictures 101

Everyone seems to make it harder than it is.

 Just open your picture in a third party server (in my case Shutterfly) Right click on it hit copy. In your post in CTT place your cursor where you want the picture and right click paste. BINGO there it is!

Wink Just tried the same with TinyPic and it works the same.

Joined 1-21-2011    TCA 13-68614

Kev, From The North Bluff Above Marseilles IL. Whistling

 

  • Member since
    April 2005
  • From: South Carolina
  • 9,713 posts
Posted by rtraincollector on Wednesday, January 31, 2018 4:38 PM

Had to try it Kevin never used them 

Life's hard, even harder if your stupid  John Wayne

http://rtssite.shutterfly.com/

  • Member since
    February 2009
  • From: Leavenworth
  • 119 posts
Posted by mgbbob on Wednesday, January 31, 2018 4:54 PM
KRM
  • Member since
    January 2011
  • From: North Bluff above Marseilles IL
  • 6,418 posts
Posted by KRM on Wednesday, January 31, 2018 5:51 PM

mgbbob

Yeah the cover was on backwards alright.  

I did the copy and paste from your photo bucket link.

It worked to.

 

 

Joined 1-21-2011    TCA 13-68614

Kev, From The North Bluff Above Marseilles IL. Whistling

 

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Search the Community

FREE EMAIL NEWSLETTER

Get the Classic Toy Trains newsletter delivered to your inbox twice a month