Virus On This Forum?????

1865 views
27 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    July, 2015
  • 25 posts
Virus On This Forum?????
Posted by Goodtiming on Sunday, December 24, 2017 8:30 AM

Maybe it is just me, but whenever I come to this site only I get an Amazon “You Won A Gift Card”. Tales up the whole screen on my IPad. Anyone else?

  • Member since
    August, 2007
  • From: Appleton, Wi.
  • 25 posts
Posted by 22dec on Sunday, December 24, 2017 8:37 AM

I had the same problem yesterday (Saturday). Very irritating.

  • Member since
    September, 2003
  • 4,519 posts
Posted by Overmod on Sunday, December 24, 2017 10:20 AM

Far more irritating, updating to Firefox 57 on Mac results in complete failure of the site Javascript controls ... whether or not I have JS toggled on or off.  Suspect this may be related to other posters' seeing their post formatting control box disappear. 

Hopefully this is a transient issue going to mandatory https and not a sign of bold new commercial opportunities coded by Bangalore.

Stuck posting by phone in the meantime.

  • Member since
    January, 2009
  • From: Maryland
  • 6,647 posts
Posted by ATLANTIC CENTRAL on Sunday, December 24, 2017 10:35 AM

And then there is Windows 10 and Chrome, where there are no issues with this site..........but I know I will be told how wrong I am.........

Sheldon

    

  • Member since
    September, 2013
  • 2,064 posts
Posted by Miningman on Sunday, December 24, 2017 10:40 AM

iPad is clear of any issues. 

  • Member since
    January, 2015
  • 1,000 posts
Posted by kgbw49 on Sunday, December 24, 2017 10:47 AM

My iPad is not clear. Annoying as all get out.

  • Member since
    September, 2013
  • 2,064 posts
Posted by Miningman on Sunday, December 24, 2017 11:13 AM

Must be stopped at the border by Border Agents then! They do not miss a trick to collect duties and taxes.

  • Member since
    September, 2003
  • 4,519 posts
Posted by Overmod on Sunday, December 24, 2017 11:47 AM

Could this have anything to do with the setup, or security provisions, for the 'view every issue of MR free for 24 hours' promotion I now see?

  • Member since
    February, 2005
  • From: Vancouver Island, BC
  • 21,062 posts
Posted by selector on Sunday, December 24, 2017 11:51 AM

ATLANTIC CENTRAL

And then there is Windows 10 and Chrome, where there are no issues with this site..........but I know I will be told how wrong I am.........

Sheldon

 

I wouldn't dream to telling you that you're wrong, Sheldon.  However, I have Win10 running, and I'm using Edge.  When I go to edit a post here on the trains.com set of fora, I have to click on the specific area to be modified in the text twice.  The first time, the cursor jumps back to the beginning of the text.  Only a second click gets the cursor to the right spot.

Apart from that, everything works very well.  I have gotten a pop-up recently, but I almost never get them using Edge.  In fact, I believe that lone pop-up took place when I used a link in an email, and I'm still using Windows Live Mail. It opened in Edge.

  • Member since
    January, 2009
  • From: Maryland
  • 6,647 posts
Posted by ATLANTIC CENTRAL on Sunday, December 24, 2017 11:54 AM

selector

 

 
ATLANTIC CENTRAL

And then there is Windows 10 and Chrome, where there are no issues with this site..........but I know I will be told how wrong I am.........

Sheldon

 

 

 

I wouldn't dream to telling you that you're wrong, Sheldon.  However, I have Win10 running, and I'm using Edge.  When I go to edit a post here on the trains.com set of fora, I have to click on the specific area to be modified in the text twice.  The first time, the cursor jumps back to the beginning of the text.  Only a second click gets the cursor to the right spot.

Apart from that, everything works very well.  I have gotten a pop-up recently, but I almost never get them using Edge.  In fact, I believe that lone pop-up took place when I used a link in an email, and I'm still using Windows Live Mail. It opened in Edge.

 

I have not tried Edge yet, very happy with Chrome. No problems on this forum at all, except the ones we know are in the forum software - no spellcheck and linking problems within the forum.

But I seldom have any desire to link to other threads, so no big deal for me.

Sheldon

    

  • Member since
    July, 2010
  • From: Louisiana
  • 1,442 posts
Posted by Paul of Covington on Sunday, December 24, 2017 2:14 PM

selector
When I go to edit a post here on the trains.com set of fora, I have to click on the specific area to be modified in the text twice. The first time, the cursor jumps back to the beginning of the text. Only a second click gets the cursor to the right spot.

   I've noticed that too with Windows 10.   On the first click it goes wherever it wants to, and on the second click it goes where I want it to.   That's with Edge or IE-11.

_____________

   My mind's made up.   Don't confuse me with the facts.

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,737 posts
Posted by Deggesty on Sunday, December 24, 2017 2:17 PM

selector

 

 
ATLANTIC CENTRAL

And then there is Windows 10 and Chrome, where there are no issues with this site..........but I know I will be told how wrong I am.........

Sheldon

 

 

 

I wouldn't dream to telling you that you're wrong, Sheldon.  However, I have Win10 running, and I'm using Edge.  When I go to edit a post here on the trains.com set of fora, I have to click on the specific area to be modified in the text twice.  The first time, the cursor jumps back to the beginning of the text.  Only a second click gets the cursor to the right spot.

Apart from that, everything works very well.  I have gotten a pop-up recently, but I almost never get them using Edge.  In fact, I believe that lone pop-up took place when I used a link in an email, and I'm still using Windows Live Mail. It opened in Edge.

 

I also use Windows 10, and Chrome for my email and Kalmbach--and I have no problems therefrom. Every now and then, I have a message pop up, telling me the Edge is faster.

Am I living right, or what?Smile

Johnny

  • Member since
    April, 2015
  • 169 posts
Posted by Enzoamps on Sunday, December 24, 2017 2:30 PM

I run Windows 10.  I wish I had stopped it when I discovered it had decided to "upgrade" from 7 all by itself, but that is another story.  I use Chrome.  I have had no issues of the type described.  I do get the screen-covering ads that Model Railroader plops up now and then.  I find them annoying as I click on something and am trying to go through the process of getting whatever on my screen, then the pop-up makes that draw to a halt until I click out of it.

  • Member since
    December, 2001
  • From: Northern New York
  • 17,607 posts
Posted by tree68 on Sunday, December 24, 2017 4:34 PM

I suppose that's better than the YouTube practice of late - "your video will return after this message..."

LarryWhistling
Resident Microferroequinologist (at least at my house) 
Everyone goes home; Safety begins with you
My Opinion. Standard Disclaimers Apply. No Expiration Date
Come ride the rails with me!
There's one thing about humility - the moment you think you've got it, you've lost it...

  • Member since
    April, 2007
  • 1,492 posts
Posted by Convicted One on Sunday, December 24, 2017 4:42 PM

Goodtiming
y I get an Amazon “You Won A Gift Card"

 

By any chance did you sign up for the "Newsletter"?  The terms and conditions specify "By signing up you may also receive occasional reader surveys and special offers from Trains magazine"

 

Could be you are receiving the occasional "special offer". If you have recently viewed  items offered for sale at Amazon, your special offer might be tailored to your specific circumstances by the cookie monster.

 

I use ad blocker software so I have no such problem, but  I do get tired of waiting for pages to load here while seeing the advisory "waiting for fonts.googleapis.com"

(devious how they pull that little trick off in the first place by furnishing royalty-free fonts for use by the makers of forum software, just so they can collect analytics from the people whos browser  ultimately loads tem)

Lets face it, Google, Amazon, Monkeysoft, and Facebook will not rest until they own our web sanity.

  • Member since
    December, 2017
  • 131 posts
Posted by SD70Dude on Monday, December 25, 2017 6:49 PM

My computer is running Windows 7 with the lastest version of Firefox, I have no issues there.

I use Chrome on my smartphone, and I do get ads popping up in new windows with it, although my fat fingers may be tapping one of the ad links instead of what I mean to hit. 

Greetings from Alberta

-an Articulate Malcontent

  • Member since
    May, 2007
  • 165 posts
Posted by nyc#25 on Tuesday, December 26, 2017 9:44 AM

Yes, I have had the Amazon "virus" taking over the "Trains" screen.

It discourages me from enjoying the "Trains" site.

  • Member since
    September, 2003
  • 4,519 posts
Posted by Overmod on Tuesday, December 26, 2017 10:02 AM

Credit where credit is due: no later than yesterday (Christmas Day!) Kalmbach had resolved any access problems with Firefox Quantum on Macs, at least on my older Mac; in fact the site now loads quicker and cleaner than I ever recall it did, and I see no obtrusive content that can't be quickly and more-or-less intuitively closed using a large X on the pop-up that opens.

I am assuming that the folks with the "Amazon virus" have selected 'disable popups' and 'do not track' in their browsers, and have at least checked to see if any Kalmbach site is listed in the exception list for pop-ups.  I do not mind the occasional full-page ad from a Kalmbach publication on a Kalmbach-provided site, so won't advise you block all pop-ups from them, but if they allow third-party provider pop-ups without opt-in (which I won't frequently provide), particularly modal ones (which must be clicked somehow to get them to go away), I would keep all pop-ups blocked and load a 'stronger' blocking tool or utility if needed.

  • Member since
    July, 2015
  • 25 posts
Posted by Goodtiming on Tuesday, December 26, 2017 10:54 PM
Still there tonight. Had to try 6 times before I got through. Not worth it.
  • Member since
    September, 2007
  • From: Charlotte, NC
  • 6,055 posts
Posted by Phoebe Vet on Wednesday, December 27, 2017 6:09 AM

Windows 10, Edge, and Chrome.

 

No problems.

Dave

Lackawanna Route of the Phoebe Snow

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,737 posts
Posted by Deggesty on Wednesday, December 27, 2017 7:54 AM

Windows 10, Chrome--works for me this morning.

Johnny

  • Member since
    November, 2013
  • 425 posts
Posted by VOLKER LANDWEHR on Wednesday, December 27, 2017 9:10 AM

Im having problems with Windows 10 and Firefox Quantum (57.0.2). When opening a post the upload of all the unnessecary staff starts before the post opens. Usually the forum then times out.

I'm using Opera now for the Trains forum and it works.
Regards, Volker

  • Member since
    December, 2007
  • From: Southeast Michigan
  • 2,938 posts
Posted by Norm48327 on Wednesday, December 27, 2017 11:37 AM

I'm running Win 7 Professional 64 bit. I have had no problems with unwanted things showing up.

Norm


  • Member since
    October, 2012
  • 116 posts
Posted by Jim200 on Saturday, December 30, 2017 11:53 PM

My iPad has this same Amazon popup problem, but I have not been able to resolve it in settings, since there is no cookie blocker. I will now look for an app that will do it.

  • Member since
    June, 2002
  • 13,370 posts
Posted by daveklepper on Sunday, December 31, 2017 12:56 AM

As some may know from a removed posting that the moderator thought had political implictions, I appeared to havr been hacked.  Fortunately, local experts helped resolve the problem.  I now also have the latest Firefox with Hebrew-English Windows 7, and with Kalmbach's update, no problems remain.  Would like the use of the edit button, however.  Kalmbach popups are not a problem for me, and I see no other kind.

  • Member since
    October, 2012
  • 116 posts
Posted by Jim200 on Friday, January 12, 2018 2:07 AM

The Amazon pop up problem has disappeared and the edit function seems to be usable again. Thanks to the folks behind the scenes, who fixed these problems.

  • Member since
    April, 2007
  • From: Iowa
  • 2,730 posts
Posted by Semper Vaporo on Friday, January 12, 2018 11:04 AM

I started to have lots of problems with this site a couple of days ago... very slow responses and random lockups... even after a page had loaded completely, it would suddenly not scroll up or down to see more of the page, then it would work again then lockup again.  Very frustrating!  I tried all sorts of things to discover what the problem was.  Then I began to notice it on other sites as well...

I then found some advertisers that I thought I had blocked using the Windows "Hosts" file.  I checked that file and it was empty!  The original file had hundreds of entries in it, many were there from when I installed Windows (i.e.: it came from Microsoft that way... they had added sites to it that were known to cause problems, often known malware distributors).  I happened to have a copy of the file elsewhere, where I keep the previous copy in case I really screw things up in adding things to it.  I put that back over this new empty copy and all the problems went away.

Unfortunately, I forgot to look at the date/time on the file to know when it was altered/replaced, so I don't know if it was part of a Windows 10 update or if something else happened.

 

Semper Vaporo

Pkgs.

  • Member since
    July, 2008
  • From: Marietta, GA
  • 940 posts
Posted by rdamon on Friday, January 12, 2018 11:17 AM

The last major Windows 10 update wiped my /etc/hosts file as well.

Before that I was getting slow loads and crashes with Chrome.  Moved to FireFox, much better.  Rochelle WebCam still works better with Chrome.

 

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Newsletter Sign-Up

By signing up you may also receive occasional reader surveys and special offers from Trains magazine.Please view our privacy policy

Search the Community