THE magazine of railroading

SEARCH TRAINSMAG.COM

Enter keywords or a search phrase below:

No more direct connection with posts to email?

594 views
14 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,052 posts
No more direct connection with posts to email?
Posted by Deggesty on Monday, May 01, 2017 3:00 PM

For quite some time, I have been able to get posts to threads that I would be interested in directly in my email. As of late yesterday, they no longer come, even though I have re-suscribed to many. I wonder why.

At the bottom of this screen is an invitation to E-mail Subscribe. I will see if I get this post in my email.

Johnny

  • Member since
    August, 2008
  • From: Calgary AB. Canada
  • 2,047 posts
Posted by AgentKid on Monday, May 01, 2017 5:00 PM

I hear you. I stopped receiving them at the same time as well. I was afraid it had something to do with me cancelling a request for e-mails to a certain thread on the Classic Trains site. I'm normally set up to receive all threads on that site and add manually threads I like on this one.

Bruce

 

So shovel the coal, let this rattler roll.

"A Train is a Place Going Somewhere"  CP Rail Public Timetable

"O. S. Irricana"

. . . __ . ______

  • Member since
    December, 2007
  • From: Southeast Michigan
  • 2,557 posts
Posted by Norm48327 on Monday, May 01, 2017 5:26 PM

Just an opinion, but Kalmbach need to hire some IT professionals who have a clue.

Norm


  • Member since
    December, 2001
  • From: Northern New York
  • 16,763 posts
Posted by tree68 on Monday, May 01, 2017 6:08 PM

Norm48327

Just an opinion, but Kalmbach need to hire some IT professionals who have a clue.

I'm guessing it's an outside contractor....

LarryWhistling
Resident Microferroequinologist (at least at my house) 
Everyone goes home; Safety begins with you
My Opinion. Standard Disclaimers Apply. No Expiration Date
Come ride the rails with me!
There's one thing about humility - the moment you think you've got it, you've lost it...

  • Member since
    July, 2009
  • From: SW Los Angeles county
  • 910 posts
Posted by MikeF90 on Monday, May 01, 2017 6:31 PM

Deggesty
At the bottom of this screen is an invitation to E-mail Subscribe. I will see if I get this post in my email.

That subscription appears to be for the e-mail newsletter. If you want to check your posting preferences, see your profile box at page upper right.

tree68
tree68 wrote the following post 23 minutes ago: Norm48327 Just an opinion, but Kalmbach need to hire some IT professionals who have a clue. I'm guessing it's an outside contractor....

An inside 'IT literate professional' needs to directly properly the outside IT folks. A very, very common misteak when outsourcing IT.

Google Map links ---> Sunset Route overview, SoCal metro, Yuma sub, Gila sub, east of Tucson

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,052 posts
Posted by Deggesty on Monday, May 01, 2017 10:07 PM

MikeF90

 

 
Deggesty
At the bottom of this screen is an invitation to E-mail Subscribe. I will see if I get this post in my email.

 

That subscription appears to be for the e-mail newsletter. If you want to check your posting preferences, see your profile box at page upper right.

 

 
tree68
tree68 wrote the following post 23 minutes ago: Norm48327 Just an opinion, but Kalmbach need to hire some IT professionals who have a clue. I'm guessing it's an outside contractor....

 

An inside 'IT literate professional' needs to directly properly the outside IT folks. A very, very common misteak when outsourcing IT.

 

All threads that I had indicated I wanted to subscribe to came into my email. Now, none comes.

Johnny

  • Member since
    July, 2008
  • From: Marietta, GA
  • 686 posts
Posted by rdamon on Tuesday, May 02, 2017 7:28 AM

There are some settings under "Manage Profile" and then "Community Settings".

I have mine disabled, but an update may have cleared your options. 

  • Member since
    August, 2006
  • From: South Dakota
  • 1,523 posts
Posted by Dakguy201 on Tuesday, May 02, 2017 9:34 AM

If you click on "e-mail notifications" at the top of this page, you get a runtime error.  Some software module is not functioning.

RME
  • Member since
    March, 2016
  • 1,665 posts
Posted by RME on Tuesday, May 02, 2017 10:11 AM

And, probably uncircumstantially, we are back to the slow-loading and misconfigured problem where the forum pages update all the trackers and ad content before serving the page content ... and some of the called external pages are not formed right 'as expected' or are slow to queue or load, and "hang" the page load in a way that apparently locks up the browser.

I am frankly tired of having to wait, in spite of a 12Mb/s guaranteed downstream pipe, many seconds or even minutes for every page update on some of these threads to complete and return focus to me.  Or to see the problem recur, even once, with supposed professionals in charge of programming maintenance.

Piece of ACM wisdom for those with eyes to read it: a software architecture strategy that optimizes repair of emergent situations rather than attempting to define and then exercise and test all potential failure modes does not excuse you from reasonable testing or attention to usability concerns, transient recovery, or instability that leads to application failure.

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,052 posts
Posted by Deggesty on Monday, May 08, 2017 8:33 PM

Deggesty

For quite some time, I have been able to get posts to threads that I would be interested in directly in my email. As of late yesterday, they no longer come, even though I have re-suscribed to many. I wonder why.

At the bottom of this screen is an invitation to E-mail Subscribe. I will see if I get this post in my email.

 

This must be a doozy of a problem. I trust someone is working on it, as it takes much longer to see if there are new posts to the forums/threads that interest me.

Johnny

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,052 posts
Posted by Deggesty on Monday, May 15, 2017 1:18 PM

I have sent an email note to Kalmbach, letting it be known that there is a problem--and that apparently no one at Kalmbach has been aware of the matter.

Johnny

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,052 posts
Posted by Deggesty on Monday, May 15, 2017 4:33 PM

I have an answer to my email:

Thank you for contacting TRAINS Magazine.

 

Your message was received and has been assigned the following incident number, 6684290.  We’ve forwarded your request to one of our Customer Care Agents to assist you. You will be hearing back from us shortly.

 

Thank you,

TRAINS Customer Care

 

Johnny

  • Member since
    August, 2005
  • From: At the Crossroads of the West
  • 8,052 posts
Posted by Deggesty on Tuesday, May 16, 2017 1:35 PM

Just received from Kalmbach:

Thank you for contacting TRAINS Customer Service.

Thank you for contacting us and making us aware that you were not receiving forum notifications. We were unaware that this was not working properly and appreciate your communication.  The functionality has been restored and notifications should resume.  Should you encounter any further challenges in this area, please advise.
 
Note that nobody at Kalmbach had noticed (nor read posts concerning the matter) the problem.

Johnny

  • Member since
    December, 2001
  • From: Northern New York
  • 16,763 posts
Posted by tree68 on Tuesday, May 16, 2017 1:41 PM

I suspect that these forums (and others in other fields that are sponsored by magazines, etc) are an "other duties as assigned" job for whoever gets charged with keeping an eye on them.  

If they're tied up doing their regular job, things can (and obviously do) get by them.

Considering how much time I spend just keeping up with the threads I follow, I can see how this would be a distraction and then some for someone trying to meet a deadline.

LarryWhistling
Resident Microferroequinologist (at least at my house) 
Everyone goes home; Safety begins with you
My Opinion. Standard Disclaimers Apply. No Expiration Date
Come ride the rails with me!
There's one thing about humility - the moment you think you've got it, you've lost it...

RME
  • Member since
    March, 2016
  • 1,665 posts
Posted by RME on Tuesday, May 16, 2017 1:52 PM

Crfedit where credit is due: they fixed it quickly, and apparently competently, when notified.  I have also not had any 'stalled' page requests since around that time.

Thanks, tech.

Join our Community!

Our community is FREE to join. To participate you must either login or register for an account.

Trains free email newsletter
NEWS » PHOTOS » VIDEOS » HOT TOPICS & MORE
GET OUR WEEKLY NEWSLETTER DELIVERED TO YOUR INBOX
Connect with us
ON FACEBOOK AND TWITTER

Search the Community