Forums

|
Want to post a reply to this topic?
Login or register for an acount to join our online community today!

Why do some photos come out with only a "red x" instead of a picture?

  • Hi,

    I've been a forum member for some time, and have a question that has been scratching at me for awhile.......

    While the vast majority of pictures appear when I call up various postings, occasionally some pictures appear only with a "red x" in the corner and a blank screen.

    I'm using AT&T high speed internet, and accessing the site via MS Explorer.

     Thanks,

    Mobilman44

    ENJOY  !

     

    Mobilman44

     

    Living in southeast Texas, modeling the "postwar" Santa Fe and Illinois Central 

    Replies to this thread are ordered from "oldest to newest".   To reverse this order, click here.
    To learn about more about sorting options, visit our FAQ page.
  • means the computer(yours) may not be reading it, or it hasn't loaded yet
    -Michael It's baaaacccckkkk!!!!!! www.youtube.com/user/wyomingrailfan
  • It could also mean that the poster typed in the url for the image wrong or did something else to the coding.  I have done it several times myself.  The wrong code will give you a red x.  For example: [img*]http://us.a2.yahoofs.com/groups/g_hr_153705/ebf4/__hr_/9ea8.jpg?grwlXjHBobojPWyE[/img*] (note that the astericks are only there to stop it from being read as an image) This link is broken and so should give a red x like this:

    That was the same url written with the correct tags.  With an incorrect url it gives a red x.

    CHAD Modeling the B&O Landenberg Branch 1935-1945 Wilmington & Western Railroad
  • Chadw,

     Thank you that makes sense.  In restating what you wrote, is it then correct to say that the "red x" is the result of that author's error?

    Thanks,

    Mobilman44

    ENJOY  !

     

    Mobilman44

     

    Living in southeast Texas, modeling the "postwar" Santa Fe and Illinois Central 

  • Often Red X's are author error, but they can also be caused when posting from a link requiring a password, or if the link was moved on the server.  There are probably other causes as well.
    CHAD Modeling the B&O Landenberg Branch 1935-1945 Wilmington & Western Railroad