Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Avatar upload not working Locked

615 views
14 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    October 2019
  • From: Spokane, WA
  • 15 posts
Avatar upload not working
Posted by K Davis on Monday, November 18, 2019 2:52 PM

Uploading custom avatars is not working, failing with a generic error message. My platform is MacOS and Chrome browser.

Keith

Santa Fe, all the way!

  • Member since
    December 2015
  • 5,861 posts
Posted by BigDaddy on Monday, November 18, 2019 3:36 PM

First of all it is recommended not to post your email addy on public forums.

I'm a Windows guy, but I can't see the browse for new image button unless I enable Adobe Flash.  If you can see the button it maybe that there is there is a size limit on your avatar.  It doesn't list any limit but one forum I belong to it's only 10 KB

Lastly there is no technical support on the forum.  I suggest you call customer service.

Henry

COB Potomac & Northern

By the Chesapeake Bay

  • Member since
    October 2019
  • From: Spokane, WA
  • 15 posts
Posted by K Davis on Monday, November 18, 2019 3:52 PM

Customer Service was a dead end, mag subscribers only.

Keith

Santa Fe, all the way!

  • Member since
    December 2015
  • 5,861 posts
Posted by BigDaddy on Monday, November 18, 2019 5:15 PM

We are not on the cutting edge of IT here.  Do you see the Browse button?

Henry

COB Potomac & Northern

By the Chesapeake Bay

  • Member since
    October 2019
  • From: Spokane, WA
  • 15 posts
Posted by K Davis on Monday, November 18, 2019 5:26 PM

Yep... when I select upload and use after selecting an image, it bombs. Does the same thing on windows 10.

Keith

Santa Fe, all the way!

  • Member since
    July 2007
  • From: Yorkton, Sask , Canada
  • 257 posts
Posted by wvg_ca on Monday, November 18, 2019 10:28 PM

your image may be too big, or it may be too large  .. no idea what the maximum size is ... mine is 80x80 pixels, 2.9 kb and it works ok

  • Member since
    October 2019
  • From: Spokane, WA
  • 15 posts
Posted by K Davis on Tuesday, November 19, 2019 5:43 AM

Made it 32x32 and still didn't work. My old custom avatar won't work anymore either.

Keith

Santa Fe, all the way!

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 14,901 posts
Posted by tstage on Tuesday, November 19, 2019 6:19 PM

Seveal things presently are not working on the forum for whatever reason:

  • Changing avatars - The forum software claims to upload the file but it doesn't display.  But you can delete your current avatar, if you like.
  • Search the Community - Doesn't matter what you type in, all you get is the same error message: "We couldn't find anything in the community that matches your search.  You can try using different terms in the above search box.
  • Moving a thread (moderator tool)

I've let the admins know of the above issues over the past week or two, as I discovered them.  However, it's anyone's guess when these issues will actually get resolved.  And, for me - they occur whether I use Firefox or Edge.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    May 2010
  • 5,642 posts
Posted by mbinsewi on Tuesday, November 19, 2019 8:28 PM

tstage
Seveal things presently are not working on the forum for whatever reason:

Thanks Tom.  That answers some of my questions. What happened to your avater?

Mike.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 14,901 posts
Posted by tstage on Tuesday, November 19, 2019 9:58 PM

I tried changing it last night to something else, Mike.  When the new avatar wouldn't display, I mistakenly thought that maybe clicking "Save Profile" would make it visible.  Unfortunately, I was wrong. Dunce  What I should have done was just click "Cancel" to get out of the Change Avatar option.

As mentioned, both Firefox and Edge yielded the same result.  Each time the forum software states that the photo is uploaded; it just will not display in the avatar window.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    September 2004
  • From: Dearborn Station
  • 18,299 posts
Posted by richhotrain on Friday, November 22, 2019 4:41 AM

tstage

Seveal things presently are not working on the forum for whatever reason:

  • Changing avatars - The forum software claims to upload the file but it doesn't display.  But you can delete your current avatar, if you like.
  • Search the Community - Doesn't matter what you type in, all you get is the same error message: "We couldn't find anything in the community that matches your search.  You can try using different terms in the above search box.
  • Moving a thread (moderator tool)

I've let the admins know of the above issues over the past week or two, as I discovered them.  However, it's anyone's guess when these issues will actually get resolved.  And, for me - they occur whether I use Firefox or Edge.

Tom 

Tom, you can add Windows 10 and Chrome browser to the list.

Let's face it. We seem to be witnessing the slow but sure deterioration of the forum software. What I cannot help but wonder is how this stuff occurs in the first place. Is it the inadvertent result of well meaning changes to the software by IT? If no one is messing with the software, then how does it suddenly go so wrong? I just don't get it.

Rich

 

 

Alton Junction

  • Member since
    August 2003
  • From: Collinwood, Ohio, USA
  • 9,014 posts
Posted by gmpullman on Friday, November 22, 2019 4:54 AM

richhotrain
Tom, you can add Windows 10 and Chrome browser to the list.

Everytime Microsoft does another "critical update" to my PC, invariably something gets messed up. One time it took away all the text in the menus of Photoshop. Took me days to find a patch to repair it. It seems to be like one of those catch 22 things where you can't avoid the update but when it happens you have to go back and make manual repairs to already installed programs.

Backward compatibility can only reach so far.

Super AngryBang HeadSuper Angry

Good Luck, Ed

  • Member since
    September 2004
  • From: Dearborn Station
  • 18,299 posts
Posted by richhotrain on Friday, November 22, 2019 5:55 AM

gmpullman
 
richhotrain
Tom, you can add Windows 10 and Chrome browser to the list. 

Everytime Microsoft does another "critical update" to my PC, invariably something gets messed up. One time it took away all the text in the menus of Photoshop. Took me days to find a patch to repair it. It seems to be like one of those catch 22 things where you can't avoid the update but when it happens you have to go back and make manual repairs to already installed programs.

Backward compatibility can only reach so far.

Super AngryBang HeadSuper Angry

Good Luck, Ed 

So, the problem is Windows 10, not the forum software?

Rich

Alton Junction

  • Member since
    December 2015
  • 5,861 posts
Posted by BigDaddy on Friday, November 22, 2019 8:37 AM

richhotrain
So, the problem is Windows 10, not the forum software? Rich

No I think we are complaining about all software now.

Henry

COB Potomac & Northern

By the Chesapeake Bay

Moderator
  • Member since
    May 2009
  • From: Waukesha, WI
  • 1,492 posts
Posted by Steven Otte on Friday, November 22, 2019 9:22 AM

I have made the I.T. department aware of all the problems with the Forum software. We expect these issues to be addressed with the launch of a new and upgraded Trains.com website early next year.

--
Steven Otte, Model Railroader associate editor
sotte@kalmbach.com

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Users Online

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!