Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Lost my identity on the forum - FIXED BY MR (Dana) today 7/5/2018

1621 views
13 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    January, 2014
  • From: Cresskill, NJ USA
  • 1,001 posts
Lost my identity on the forum - FIXED BY MR (Dana) today 7/5/2018
Posted by gdelmoro on Saturday, June 30, 2018 10:13 AM

I’ll try to make this short. I’m interested to see if this has happened to anyone else.

A couple weeks ago I had to change my email address so I updated the email on the MR site.  Done right?  Not so much.  

In fact I’m posting this, logged in with my OLD email and user name because it seems I’m now a new member and all my posts need to be approved by a moderator!!!

After several emails and several phone calls MR was able to fix my login problems with MRVP, the Forums, archives and Trains.  After a week of this and that they issued me a new user name (Gary233) and I was able to login and have access to everything.

Now, none of my messages or conversations appear in my profile and the site thinks I’m new!

I emailed Dana, hoping he can help.

EDIT to title

Gary

  • Member since
    February, 2001
  • From: New Jersey, a founding member of the USSA
  • 2,112 posts
Posted by Pruitt on Saturday, June 30, 2018 10:39 AM

I'm trying to change my username on the site to my last name (no, it isn't Brunton anymore. it's Pruitt).

I sent a message to Customer Service asking them how to change it, and they came back and said my subscription (to MR, most likely) was changed. Not at all what I asked.

I wrote back again, pointing out that I was specifically looking at my username for Trains.com, and got a message back that it doesn't appear that I have a subscription to Trains magazine (they're right, I don't).

So Customer Service, where the site advises you to send issues regarding the website, seems pretty clueless regarding the website.

Why email Dana? Has he taken over as administrator for the site? Or is it still Steve Otte?

  • Member since
    September, 2004
  • From: Dearborn Station
  • 17,365 posts
Posted by richhotrain on Saturday, June 30, 2018 11:55 AM

gdelmoro

I’ll try to make this short. 

Gary, please don't use the word "short". That will only further curse your modeling efforts.  Smile, Wink & Grin

Rich

Alton Junction

  • Member since
    January, 2014
  • From: Cresskill, NJ USA
  • 1,001 posts
Posted by gdelmoro on Saturday, June 30, 2018 12:21 PM

richhotrain

 

 
gdelmoro

I’ll try to make this short. 

 

 

Gary, please don't use the word "short". That will only further curse your modeling efforts.  Smile, Wink & Grin

 

Rich

 

Indifferent OMG I’m Doomed 

Gary

  • Member since
    January, 2014
  • From: Cresskill, NJ USA
  • 1,001 posts
Posted by gdelmoro on Saturday, June 30, 2018 12:26 PM

Actually didn’t know who to email.  Hopefully he will pass it on.  I had absolutely no success with emailing customer service.  In fact once they replied it was all fixed and nothing was changed.  On the third phone call I got someone who knew what they were talking about that was the person (Heather) that fixed everything except the forum access.  On the last call the rep told me they had to notify the “Forum people” and they would get back to me within 24 hours.

It was about 4 hours later that I rechives an email that it was all fixed so I logged on and now ...... I’m new to the forum Angry

Gary

  • Member since
    January, 2014
  • From: Cresskill, NJ USA
  • 1,001 posts
Posted by gdelmoro on Saturday, June 30, 2018 12:29 PM

In a couple days there should be some redundant posts from “gary233”

Confused

Gary

  • Member since
    January, 2017
  • 2,441 posts
Posted by NWP SWP on Saturday, June 30, 2018 1:15 PM

I changed my username, just email Kalmbach, it took a few weeks but it finally got straightened out.

Steven

Crooner, Imagineer, High School Graduate, living with Aspergers, President of the Republica Pacifica micronation,  President of the NWP-SWP System.

Hook'em Longhorns! 

  • Member since
    July, 2006
  • 24 posts
Posted by Texas Zephyr on Sunday, July 01, 2018 12:18 AM

HA! good luck.  I've been trying to get mine straightened out for over a year.  Way back when they did the system software update that wasn't "supposed" to effect anything, somehow I ended up with this ID.  So of course I am not linked to any of my prior 8K posts.   Fortunately I've found another forum to be my "primary".

  • Member since
    January, 2014
  • From: Cresskill, NJ USA
  • 1,001 posts
Posted by gdelmoro on Thursday, July 05, 2018 3:19 PM

After several back and forth emails today I’M BACK ! 

I have what I originally wanted. A new email address and to keep my user name and previous posts.

Thank you Dana!

Gary

Moderator
  • Member since
    May, 2009
  • From: Waukesha, WI
  • 1,284 posts
Posted by Steven Otte on Friday, July 06, 2018 8:59 AM

Brunton

Why email Dana? Has he taken over as administrator for the site? Or is it still Steve Otte?

Dana is the MR senior editor in charge of all MR's online stuff. I'm the designated staff moderator for the MR Forum and Facebook page.

--
Steven Otte, Model Railroader associate editor
sotte@kalmbach.com

  • Member since
    September, 2004
  • From: Dearborn Station
  • 17,365 posts
Posted by richhotrain on Friday, July 06, 2018 4:15 PM

Steven Otte
  

Dana is the MR senior editor in charge of all MR's online stuff. I'm the designated staff moderator for the MR Forum and Facebook page. 

Steven, aren't you also the chef in the Diner?   Pizza   Cake

Rich

Alton Junction

  • Member since
    December, 2015
  • 3,753 posts
Posted by BigDaddy on Friday, July 06, 2018 4:21 PM

Somewhere, there is an electrical problem in this thread.  Big Smile

Steve's nom de guerre is Cousin Vinnie in the Diner.

Henry

COB Potomac & Northern

By the Chesapeake Bay

  • Member since
    June, 2018
  • 59 posts
Posted by gary233 on Saturday, July 07, 2018 4:37 PM

If it’s possible to have an electrical problem in a thread, than I would be the one to have it!  Storm

Moderator
  • Member since
    May, 2009
  • From: Waukesha, WI
  • 1,284 posts
Posted by Steven Otte on Monday, July 09, 2018 4:18 PM

Brunton, I sent you a PM last week. Check your inbox.

--
Steven Otte, Model Railroader associate editor
sotte@kalmbach.com

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!