Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

My first brass steamer to DCC: Thoughts and musings => Photos added

2052 views
33 replies
1 rating 2 rating 3 rating 4 rating 5 rating
Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Sunday, July 19, 2020 4:56 PM

I was able to procure 2' of Du-Bro silicone tubing fuel line (small - DUB221) from a local HobbyTown and have it shipped to me for $1.99.  It should also have the identical ID & OD of the silicone tubing that originally came with the boxcab.

The front & rear headlights are already wired in.  I'm just waiting on the TCS MC2 decoder to arrive from Litchfield Station, with the option of outfitting it with a KA2 Keep Alive if I want.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    May 2020
  • 74 posts
Posted by wrench567 on Monday, July 13, 2020 9:38 AM

Tom.

  The tuned motors are very quiet. If it has good bearings and the commutator is clean you will have a great motor on your hands. Don't over oil the bronze bearings. One drop and wipe away the excess. Most of the ones I have seen use oilite bushings that are impregnated with graphite.

  When I repowered one of my steamers ( before I learned about tuning ) the motor shaft was too small for the silicone tube to grip. I put a piece of shrink tube on the end to build up the diameter. The little B6s is still switching the yards with the shrink wrap on the shaft. Since that had gone so well I started making heat shrink clamps for the ends of the silicone drive shafts. I cut about an 1/8 inch wide piece that fits the outside of the silicone tube and use a flameless heat source to shrink it around the end as I turn the tube.

  One of my 2-10-0 locomotives had a silicone drive tube keep walking up the motor shaft. A little piece of shrink wrap in the center fixed it.

  Good luck and stay safe.

      Pete

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Monday, July 13, 2020 6:18 AM

Thanks, Ed.  Had the 232 & 252 gearboxes but was out of the 242.  Will pick those up sometime.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    August 2003
  • From: Collinwood, Ohio, USA
  • 10,707 posts
Posted by gmpullman on Monday, July 13, 2020 1:41 AM

Hi, Tom

I don't know what they were thinking by making that hole so far back. I wound up using the Kadee 242 snap cover box and drilling and tapping a 2-56 hole slightly ahead of the original.

I found that making slight adjustments fore and aft on the gear towers made a difference in the smooth running of the drive. There's a "sweet spot" but it is elusive. Slightly loosen the two long screws and make minor adjustments to the alignment of the gear train for the best operation.

 

Hope that helps,  Ed

 

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Monday, July 13, 2020 1:12 AM

Ed,

So far the drive is smooth with the can motor I scavenged from the brass H20-44.  And, as mentioned, it's MUCH quieter than the open-frame motor that originally came with the unit.

One question for you, Ed: Have you tried installing a coupler gearbox onto the shell of your DES-3 yet?  If so, what did you end up using?

The Kadee gearboxes that I have either mount it too far back or too far forward.  The mounting hole in the photo below is uncomfortably close to the back edge of the coupler bracket:

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    August 2003
  • From: Collinwood, Ohio, USA
  • 10,707 posts
Posted by gmpullman on Sunday, July 12, 2020 10:35 PM

My first DES-3 and the later purchased second chassis both had an intermediate shaft between the soft rubber (that were anything but soft after fifty years!) sleeves.

 NYC_DES-3c by Edmund, on Flickr

You may have a little torque issue by using the longer length of silicone tubing, Tom. Then again, maybe not. For some reason Alco Models added the short length of shafting in there.

I had several donor Life-Like Proto FA-2s that happened to be a nice fit for the motor, drive shaft, flywheels, universals and slip couplings:

 DES-3_gear by Edmund, on Flickr

 DES-3_gear-3 by Edmund, on Flickr

I still don't have the smoothest operation I'd like for a locomotive that was primarily used for switching duties. I may use the trucks from a Broadway Limited SW-7 switcher. Still experimenting on that one.

Heres the BLI trucks fitted to the Alco frame:

 DES-3_gear-2 by Edmund, on Flickr

Good Luck, Ed

 

  • Member since
    February 2002
  • From: Reading, PA
  • 28,730 posts
Posted by rrinker on Sunday, July 12, 2020 8:23 PM

 I got silicon fuel line at the hobby shop - there are two kinds of fuel line, the cheap stuff and the good silicon stuff, at least at my shop. Don't use the cheap stuff. I used a section to fix the one end in my Alco Models RS3. Based on the typical length needed in a loco - one package should work for a dozen models or more.

                                      --Randy

 


Modeling the Reading Railroad in the 1950's

 

Visit my web site at www.readingeastpenn.com for construction updates, DCC Info, and more.

  • Member since
    January 2017
  • From: Southern Florida Gulf Coast
  • 9,227 posts
Posted by SeeYou190 on Sunday, July 12, 2020 5:05 PM

I was once told that surgical tubing was great stuff to use for flexible couplings, but I never tracked any down to try it.

-Kevin

Wink Happily modeling my STRATTON & GILLETTE RAILROAD. A Class A line located in a personal fantasy world of semi-plausible nonsense on Tuesday, August 3rd, 1954.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Sunday, July 12, 2020 4:51 PM

Thanks, Kevin.  I'll keep that in mind.

The one piece of silicone tubing that came with the boxcab is fairly flexible.  The ID of the other piece is too large and slips on the smaller shaft of the can motor.  Challanges, challenges...

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    January 2017
  • From: Southern Florida Gulf Coast
  • 9,227 posts
Posted by SeeYou190 on Sunday, July 12, 2020 4:42 PM

tstage
I've read that silicone tubing can be had at pet stores that carry aquarium supplies.

Most of the tubing in pet stores is intended as air line for aquariums. It can be pretty stiff.

I have had luck using fuel tubing from the R/C section of a hobby shop. It is much more flexible.

-Kevin

Wink Happily modeling my STRATTON & GILLETTE RAILROAD. A Class A line located in a personal fantasy world of semi-plausible nonsense on Tuesday, August 3rd, 1954.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Sunday, July 12, 2020 4:39 PM

Thanks, Pete.  I really appreciate your suggestions on the benefits of keeping the open frame (OF) motor.  Along with the low-end torque, I hadn't considered the added weight of an older motor to increase its tractive power.  I'll keep those in mind for any future brass locomotives I might acquire with OF motors.

A quick question for you, Pete: Once you've super-tuned an OF motor, is it fairly quiet?  I did run the boxcab as is on DC and it was quite noisy.  All the gears - both the gear towers and trucks - are nylon.  Since it ran somewhat jittery, I atttributed it to the motor:

Even when I rotate the KMT motor shaft by hand, I can feel the "notches" as the rotor passes the stator.

I did find a suitable "in-house" motor solution that seems to be working well.  I have a brass Alco Models FM H20-44 road switcher (ca. 1981) that is awaiting Stanton drives because the gear towers are not worth re-building.  I took the Taneda can motor from that, centered and attached it to the boxcab chassis with silicone adhesive, and temporarily hooked it up to a decoder to test drive it:

I would have preferred mechanically securing the motor to the chassis utilizing the screw holes on the bottom side of the motor bracket.  Unfortunately, the underframe detailing prevented me from doing that:

The silicone adhesive seems to be working quite well so far.  I also use it for securing the metal weights in my boxcar and hopper kits.  The can motor is noticeably quieter than the original motor, too.

Once I locate a matching piece of siicone tubing for the other drive shaft, I'll be able to install the decoder and add the front & rear headlights.  There isn't enough headroom above the motor for mounting the decoder.  So, I'm going to mount it to the nearly flat ceiling of the shell - either to the left or the right of the motor - with 3M foam mounting squares:

I've read that silicone tubing can be had at pet stores that carry aquarium supplies.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    May 2020
  • 74 posts
Posted by wrench567 on Sunday, July 12, 2020 11:15 AM

   Tom.

  I gave up trying to find suitable motors for repowering old brass and even Bowser locomotives. I am a firm believer in super tuning the open frame motor. With todays decoder motor control you will never know there is no flywheel or can motor. As an added plus there is a tremendous amount of low end torque. Some of my brass locomotives have as much lead in them as can fit. My brass K5s Pacific could and has started a 16 car train of heavyweight passenger cars on my old club's long straight grade that was very steep.

  Not saying you should do it just saying don't discount the option. The only downside i have found is getting a screwdriver near the motor without taking the precaution of something moving. And swapping steel screws for brass near the motor to make life easier around those magnets.

    Keep up the good work.

       Pete

  • Member since
    August 2003
  • From: Collinwood, Ohio, USA
  • 10,707 posts
Posted by gmpullman on Saturday, July 11, 2020 6:15 PM

tstage
Currently on the RIP track and eventual DCC conversion: An NJ Custom Brass NYC DES-3 boxcab (ca 1972)...

Yes Yes Yes 

 NYC_DES-3_531 by Edmund, on Flickr

Cheers, Ed

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Saturday, July 11, 2020 3:07 PM

Brass loco #2 converted to DCC and working LED headlights: An Alco Models NYC B-11L 0-6-0 switcher...

I used the same installation technique for connecting the rear backup light to the decoder, as I did with the 0-10-0 switcher.  (3rd photo above)  However, I had to adapt the wiring inside the tender to navigate around the support bracing.  (Not surprising, every installation seems have its own challenges and mental puzzles.)  The decoder I did end up squeezing underneath the bracket that supports the can motor.

Currently on the RIP track and eventual DCC conversion: An NJ Custom Brass NYC DES-3 boxcab (ca 1972)...

I will most likely swap out the open-frame, double-shaft motor for a can motor.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Saturday, July 11, 2020 3:01 PM

Thanks for that tip, Henry.  It has increased the amount of keepers but I still get the occasional dropouts.

I've found that you really have to make sure, when scoring, your score line is parallel to the groove between sockets.  Even a slight angle will increase the chance of exposing the embedded socket of the header.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    December 2015
  • 7,275 posts
Posted by BigDaddy on Friday, July 3, 2020 3:51 PM

I score on both sides and snap.

Henry

COB Potomac & Northern

By the Chesapeake Bay

  • Member since
    September 2003
  • 13,044 posts
Posted by Overmod on Friday, July 3, 2020 2:50 PM

tstage
The biggest challenge with the header strips is breaking them apart evenly.  I use a #11 X-acto blade to do that then clean the cut up with the blade or a file.  There just isn't much of a buffer inbetween should your blade veer slightly while cutting downward.

Would there be any advantage to making a 'hot knife' with a #1 or #11 X-acto blade in a temperature-controlled soldering-iron handpiece, and then experimenting with one of those spot IR thermometers to figure out the temperature at the 'cutting edge' on the part of the blade that gives the best action?   Then use a guide like that on a chop saw to hold the blade vertical as 'the tool does the work' just a few degrees shy of the material's melting point?

  • Member since
    February 2002
  • From: Reading, PA
  • 28,730 posts
Posted by rrinker on Friday, July 3, 2020 2:12 PM

 I long ago gave up on getting good clean sets of header pins. I buy then in large quantities, in strips of 50 or so, big packs - and figure the one at the end of a section when I snap them off is going to be a wasted one. At probably less than 1 cent a pin, I don't worry about it. I've tried cutting, even sawing with a razor saw. 2 pair of needlenose, bend and snap - good enough. If I need a longer strip, like say 16 or so for something, I dispense with the needle nose and just snap it off.

                                     --Randy


Modeling the Reading Railroad in the 1950's

 

Visit my web site at www.readingeastpenn.com for construction updates, DCC Info, and more.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Friday, July 3, 2020 11:29 AM

I tried that approach as well, Wayne.  It helped some but sometimes the joint would still splinter and leave a gapping hole exposing the connnector socket.  I might have been using a duller blade at the time so I'll try that method again using a fresh blade.

Thanks,

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    January 2004
  • From: Canada, eh?
  • 10,935 posts
Posted by doctorwayne on Friday, July 3, 2020 11:14 AM

I've found that making the cut in stages, alternately from both sides, usually yields a nice clean result, and less chance of the severed portion flying off to wherever that sort of stuff goes.

Wayne

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Friday, July 3, 2020 9:56 AM

Thanks for the encouragement, fellas.

Those small, round female connectors work quite well and make connecting & disconnecting a breeze.  I also used them as connects/disconnects for the headlight wiring inside the tender and boiler so that I could remove the shells entirely, if I needed to.  Otherwise, they would all be tethered to the chassis.

I used the socket end of the connector to attach the resistors.  The twin resistors give the connector a nice uniform appearance and feel:

The biggest challenge with the header strips is breaking them apart evenly.  I use a #11 X-acto blade to do that then clean the cut up with the blade or a file.  There just isn't much of a buffer inbetween should your blade veer slightly while cutting downward.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    January 2009
  • 5,252 posts
Posted by RR_Mel on Friday, July 3, 2020 7:56 AM

Verry Nice Tom!!!!


Mel


 
My Model Railroad  
http://melvineperry.blogspot.com/
 
Bakersfield, California
 
I'm beginning to realize that aging is not for wimps.
 

  • Member since
    July 2006
  • From: Bradford, Ontario
  • 11,973 posts
Posted by hon30critter on Friday, July 3, 2020 2:40 AM

tstage
Success!  Operational headlights:

Hi Tom,

Your workmanship is impeccable! The socket installations look like they came from the factory that way. You got the positions of the LEDs just right too.

Nicely done!

Dave

I'm just a dude with a bad back having a lot of fun with model trains, and finally building a layout!

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Thursday, July 2, 2020 10:22 PM

Pete and Kevin -

Thanks for the kind words.  Pete, I would like to eventually paint it but I wanted to see whether it was worth converting to DCC first.

There was definitely a learning curve since it incorporated some new installation techniques and materials I had not used before.  It is gratifying to see it come together and work properly.

Tom

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

  • Member since
    January 2017
  • From: Southern Florida Gulf Coast
  • 9,227 posts
Posted by SeeYou190 on Thursday, July 2, 2020 8:10 PM

Tom, that is a beautiful model. Congratulations on the successful installation.

-Kevin

Wink Happily modeling my STRATTON & GILLETTE RAILROAD. A Class A line located in a personal fantasy world of semi-plausible nonsense on Tuesday, August 3rd, 1954.

  • Member since
    May 2020
  • 74 posts
Posted by wrench567 on Thursday, July 2, 2020 7:57 PM

Nice looking locomotive. Leaving it brass or is painting on the planning board? Very clean installation. Great job.

    Pete

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Thursday, July 2, 2020 5:30 PM

Success!  Operational headlights:

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Thursday, July 2, 2020 5:28 PM

Wiring the rear headlight to the connectors:

Running the 34 AWG magnet wire to the headlights:

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

Moderator
  • Member since
    June 2003
  • From: Northeast OH
  • 15,402 posts
Posted by tstage on Thursday, July 2, 2020 5:23 PM

The round female headers on the locomotive and tender ends:

Connections made:

http://www.newyorkcentralmodeling.com

Time...It marches on...without ever turning around to see if anyone is even keeping in step.

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Users Online

There are no community member online

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!