Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Just converted to DCC and need some help

1743 views
32 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    August, 2017
  • 22 posts
Posted by Scandinavian on Tuesday, August 08, 2017 1:29 PM

Okay Randy... Roger that.

In a couple of days i'll get an GP35 from the US of A, WalthersProto. I will put the decoder in that one directly and see what happend. (the other loco's have 8 pins, so i need a converter cable which i dont have)

Well, sending the SD9 for repair to the US... expensive is only the first name. We see what the seller says.

I'll be back,

Thanks! :)
Pete

 

  • Member since
    August, 2017
  • 22 posts
Posted by Scandinavian on Thursday, August 10, 2017 3:24 PM

A small update.

Just got the GP35 loco, a beautiful model but a little fragile.
Took it out of the box and demounted the shell, by then 3 part had fallen off...

Okay, placed the GP35 on the test track to run DC, and it was a "jerky" ride. Took the loco of the track and messured the voltage from the old Fleischmann trafo on the rails - the voltage jumped up and down like a kangaroo, no wonder it did not run properly... trash can!

Installed the NCE decoder for a DCC run, and... "jerky" ride!

Even tryed another wall outlet to be sure of everything, no luck.

I think the next step will be to send the multiMAUS-kit to the hobbyshop and let them give it a shake down.

Actually the kit was sold with a "special price", so it may't be a very special controller, we will see. Hmm

Pete

 

  • Member since
    August, 2017
  • 22 posts
Posted by Scandinavian on Saturday, August 26, 2017 4:40 AM

Hi Guys!

Back with an update again...

Problem is solved!
If it was an easy solution, well, sort of... i just bought a new cab system.
NCE PowerCab Yes

My guess is that the European Roco cab is not up for a marriage with the American decoders since it have such a greate voltage output, something is not clicking as i should.

I sent the Roco System for a "repair", but it was working superb they say'd - with the Roco loco's.

With the NCE cab the Proto GP35 was much softer and smother without any adjustment of the settings.

Thanks for all you support Guys!
Regards,

Pete

 

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!
Popular on ModelRailroader.com
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!
ADVERTISEMENT
ADVERTISEMENT

Search the Community

ADVERTISEMENT
Find us on Facebook