Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

installing QSI sound in non-sound BLI AC6000

689 views
2 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    August 2008
  • 6 posts
installing QSI sound in non-sound BLI AC6000
Posted by gator4506 on Sunday, August 17, 2008 8:03 PM
Recently I obtained two no-sound BLI AC 6000 CSX locomotives.  Is it difficult/expensive to convert them to sound locos using the same QSI system in the "sound" BLI AC 6000's?  Who does such conversions (if feasible)?
  • Member since
    March 2007
  • From: St Clair Shores, Michigan
  • 98 posts
Posted by steve58 on Monday, August 18, 2008 10:47 AM

The installation should be pretty easy. The QSI Quantum Revolution board should drop right in and the BLI AC6000 mounts the speakers in the fuel tank.

When you install the speakers and try it, it won't sound like much withh the body off. I bought an undecorated BLI AC6000 on a closeout and have the body off to paint and letter. The sound level drops significantly without the body. With it on, so it's properly baffled, it sound great.

**** 'course that's just my opinion, I could be wrong ***********
  • Member since
    August 2004
  • From: Amish country Tenn.
  • 10,027 posts
Posted by loathar on Monday, August 18, 2008 12:21 PM

http://www.tonystrains.com/products/qsi_solutions_main.htm

Figure about $100 for the decoder and $80 for the programmer.

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Users Online

There are no community member online

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!