Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Help with programing Atlas 8-40CW

639 views
1 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    November 2006
  • From: NW Pa Snow-belt.
  • 1,742 posts
Help with programing Atlas 8-40CW
Posted by ricktrains4824 on Monday, May 5, 2008 6:09 PM

In a new silver version(noDCC/sound) unit I am using a digitrax DH163PS decoder and can't get the ditch lights to work seperately from the front headlight. I have decoder pro, so I thought it should work easy, progrmed like I did my Athearn unit, funtion 1 turns on the ditch lights, 2 flashes them. Will this work the same way, did I do it wrong? HELP!!!

rickrains4824

Ricky W.

HO scale Proto-freelancer.

My Railroad rules:

1: It's my railroad, my rules.

2: It's for having fun and enjoyment.

3: Any objections, consult above rules.

  • Member since
    February 2008
  • 405 posts
Posted by UpNorth on Tuesday, May 6, 2008 10:14 PM

Your decoder harness should have 2 wires for F1 (green) and F2(violet) that are loose. Did you wire them up ? If you did then go thru the mapping of the functions as per Digitrax manuals and the instruction sheet

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!