Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Athearn DCC Decoder Installs

1771 views
7 replies
1 rating 2 rating 3 rating 4 rating 5 rating
  • Member since
    July 2004
  • From: Huntley, IL
  • 250 posts
Athearn DCC Decoder Installs
Posted by kenkal on Sunday, February 24, 2008 11:27 PM

Well, dummy me, I volunteered to do some decoder installs for my retired brother.  His P2Ks were a piece of cake.  Now, I have 3 Athearns to do: a GP38-2, an SD40-2 and a C44-9W. I've never done an Athearn and I'm sure glad I don't have any of my own after seeing these.  All are basically the same -- 2 flywheels, very open chassis, no metal chassis columns or weights to use, no light boards to tie the wires to.  That openness is the problem.  Where and how do you route the wires to keep them from being pinched or abraded by the flywheels?

I thought of putting the decoder into the shell above the rear end and run the wires across the shell to the front light (converting it to LED) and also down from above the motor for the other connections. But, those pesky flywheels.......

Thanks.  Ken

Huntley, IL
  • Member since
    July 2006
  • From: Austin, Texas
  • 874 posts
Posted by jasperofzeal on Monday, February 25, 2008 6:52 AM

I'm sure you'll get a cornucopia of methods to install DCC decoders into Athearns.  Here is my contributtion to you: http://www.youtube.com/watch?v=YZku8qp0BBs.  BTW, I'm not the author of this very helpful video, enjoy.

TONY

"If we never take the time, how can we ever have the time." - Merovingian (Matrix Reloaded)

  • Member since
    July 2004
  • From: Huntley, IL
  • 250 posts
Posted by kenkal on Monday, February 25, 2008 9:57 AM
Wow!  Great video Tony.  Thanks so much for sharing this quite helpful pointer.  Ken
Huntley, IL
  • Member since
    August 2007
  • From: Maryland
  • 178 posts
Posted by mikebo on Monday, February 25, 2008 10:46 AM

Ken, 

I use a strip of sytrene (size depends on the loco) taped to the top of the motor. I then tape the leds and the decoder on top of it. I  use this approach on lots of locos.

Mike Modeling Maryland Railroads in the 60's (plus or minus a few years)
  • Member since
    July 2004
  • From: Huntley, IL
  • 250 posts
Posted by kenkal on Monday, February 25, 2008 8:12 PM

That should work for me then too.  What kind of tape do you use?  Masking OK?  Electrial usually doesn't stay stuck very long for me.

Thanks for the tip, Mike.  Ken

Huntley, IL
  • Member since
    December 2005
  • From: East Granby, CT, USA
  • 505 posts
Posted by jim22 on Monday, February 25, 2008 10:30 PM

There's a type of electrical tape called Kapton tape.  It should work well, but it is expensive and a little difficult to come by.  Litchfield Station sells it.  I have used vinyl electrical tape and also various types of packing/storing tape, masking tape, and double sided foam tape.  If you need to make sure it stays put to keep the wire away from the pesky flywheels, use good tape or some other mechanical structure (like a styrene strip attached to the motor/frame).

Jim 

  • Member since
    August 2007
  • From: Maryland
  • 178 posts
Posted by mikebo on Tuesday, February 26, 2008 7:29 AM
I use electrical tape, if the surface is clean and the tape is new it ussually sticks pretty good for me
Mike Modeling Maryland Railroads in the 60's (plus or minus a few years)

Subscriber & Member Login

Login, or register today to interact in our online community, comment on articles, receive our newsletter, manage your account online and more!

Search the Community

ADVERTISEMENT
ADVERTISEMENT
ADVERTISEMENT
Model Railroader Newsletter See all
Sign up for our FREE e-newsletter and get model railroad news in your inbox!